Falsche Bildvorschau in Objektübersicht

Alle Fehler in der Objektübersicht gehören hier her
Antworten
Benutzeravatar
AstromechArchive
Beiträge: 499
Registriert: Di 24. Nov 2015, 17:49
Wohnort: München
Kontaktdaten:

Falsche Bildvorschau in Objektübersicht

Beitrag von AstromechArchive »

Hallo,

obwohl ich Bild 1 "gefeatured" habe, wird mir Bild 2 in der Objektübersicht angezeigt.
ScreenClip1.png
ScreenClip2.png
vg, Tom.

Benutzeravatar
Michael
Administrator
Beiträge: 1275
Registriert: Di 27. Okt 2015, 11:06

Re: Falsche Bildvorschau in Objektübersicht

Beitrag von Michael »

Nein, das ist nicht wirklich falsch ... na ja nicht falsch, falsch :D

Ben hat bei der Erstellung des Caches die öffentlichen Bilder genommen bzw. die die zuerst geladen wurden.
Das hat er mir erst gesagt, nachdem es fertig war.

Das wird aber noch gefixt, zuerst muss aber die Tabelle fertig werden.

Benutzeravatar
AstromechArchive
Beiträge: 499
Registriert: Di 24. Nov 2015, 17:49
Wohnort: München
Kontaktdaten:

Re: Falsche Bildvorschau in Objektübersicht

Beitrag von AstromechArchive »

Das hat keine Prio, aber verwirrend ist es schon :)
Je nachdem, welchen Filter ich wähle, bekomme ich unterschiedliche Bilder zu den gleichen Objekten angezeigt...
CB1.png
CB2.png
vg, Tom.

Benutzeravatar
Michael
Administrator
Beiträge: 1275
Registriert: Di 27. Okt 2015, 11:06

Re: Falsche Bildvorschau in Objektübersicht

Beitrag von Michael »

Ja, das ist im Moment noch so.

Es gibt zwei Listen um das ganze zu beschleunigen. Wenn man Objekte mit eigenem Status wählt, dann kommt das Bild das man ausgewählt hat.
Wählt man ALLE Objekte, dann kommt das Bild das zuerst hochgeladen wurde.
Aber das ist schon in der Warteliste.
Es wird zwar noch einige Zeit brauchen, bis auch bei ALLEN Objekten das ausgewählte Bild des Users kommt, aber wir machen eine Zwischenlösung und zwar wird das Bild angezeigt, dass als erstes von einem User zur Anzeige ausgewählt wurde.
Wir gehen jetzt mal davon aus, dass ein ausgewhältes Bild auch ein dafür geeignetes ist.

Benutzeravatar
moose
Beiträge: 241
Registriert: Di 17. Nov 2015, 14:03
Wohnort: Bad Bramstedt

Re: Falsche Bildvorschau in Objektübersicht

Beitrag von moose »

Moin!

Über dieses Thema bin ich heute wieder gestolpert. Habt ihr trotz des knappen Budgets da eventuell noch eine Lösung in näherer Zeit geplant?

Benutzeravatar
Michael
Administrator
Beiträge: 1275
Registriert: Di 27. Okt 2015, 11:06

Re: Falsche Bildvorschau in Objektübersicht

Beitrag von Michael »

Kann ich im Moment nicht sagen. Aber es ist auf der Liste.

Antworten